Too strong laser power at the start of engraving.

At the start of engraving, the power of the laser is so strong that it almost burns out the material. Any tips or ideas?
(Sorry for my poor English)

If you are using “Constant Power Mode” consider disabling it.

Also, can you confirm that your laser is setup as a GRBL device and not GRBL-M3 or other? You can check by clicking the Devices button in Laser window and then clicking on your laser name once. It will show you the details at the bottom of the Device window.

Thanks for the reply.
The “Constant Power Mode” is off (was off), and my device setup as “GRBL” no other(s).

Did you do this as a line or fill operation?

If line, check under Advanced tab in cut settings and check to see if “Start pause time”, “End Pause time”, or Overcut have been set. Those can potentially cause burning scenarios.

Else check the design itself… or rather the preview. Do you see the laser dot lingering in that space longer than other areas? You may have something in the design that’s causing this.

Upload here if want it reviewed.

Does this issue occur on with this file or with all designs? Like a simple circle or square.

I am attaching the picture of the settings and the original svg file. As well as two other pictures.
My observations:

I don’t see any specific problem in the design or your settings. If you’re experiencing a higher intensity light at the start of the job then this might be an indication that your laser module is misbehaving.

A couple of remedies to try:

  1. Enable “Overscanning” in your cut settings. That should reduce burning at the edges of the engraving. I think what might be happening is that because the start of that engraving is a fairly narrow area the laser does not have enough time to accelerate back and forth in that space so those areas experience more light exposure than they should. Enabling overscan should remedy this.
  2. clean the lens. I don’t a dirty lens would cause the specific issues you’re seeing but it could potentially cause an inconsistent burn.

Thank you very much for your help so far. :beer:
Tomorrow night I will try the suggested settings (more than 9 hours engraving process). And I will bring the result on Friday.
One more question: should I turn on the “Constant Power Mode”?

No. If anything that will make things worse. Constant Power Mode is meant to disable variable power. Variable power is used to reduce power during acceleration/deceleration to prevent burning. There was one user who happened to have a very specific situation where the opposite occurred so you may want to experiment with it just so you can see how it behaves for you.

Ok I see. And thank you again.

Enabling the overscanning solved the problem. Seems.
So thank you very much, one more time.