Top wisdom not picking up bed size

I tried installing a rotary and could not get it to work so i took it back out and the wiring and put it back to normal. After trying to go back to regular engraving lightburn kept saying it could not communicate with the controller. Now i finally got it to communicate it will engrave but the bed size will not go but to about 1/3 of the actual bed. I loaded my settings from before but it still does this. In the settings it shows 700x500 but will not use the whole bed. I have a 80 watt black and red with Topwisdom (TL 410C) Please Help!!!

You likely forgot to put the machine back into non-rotary mode. Edit > Machine Settings, then change ‘Machine Mode’ to ‘Normal’.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.