Transission lines very evident

Hi, I have these lines appearing whn engraving a painted tile in line mode… anyone got any idea of how to get the engraver to not make them… I cannot change the min power setting to zero as it is greyed out…

grbl controllers don’t have a minimum setting :frowning:

Do these match the trace on the preview? I’m asking if it appears to not turn off?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.