Travel lines showing

Hi everybody,

I have a jtech 2.8 watt laser attached to a shapeoko 3 xl. And over all it has been working great there is just one thing i cannot remove…when ever i laser some thing for some reason it also burns the travel lines. I have been trying with adjusting the speed, adjusting the power…i just cannot get it right. So any suggestions? Hope somebody has the answer.

Nora

Which firmware version of GRBL are you running? If it’s 1.1f, make sure you’re in “laser mode” ($32=1 in the console). If you don’t have 1.1f (or later) use the GRBL-M3 device driver, and make sure that the S-Value max setting shown here in the device settings matches the value of your controller’s $30 setting. It’s 1000 by default on GRBL, but things often change it to 255:

image

Enabling or disabling Grbl’s laser mode is easy. Just alter the $32 Grbl setting.

  • To Enable : Send Grbl a $32=1 command.
  • To Disable: Send Grbl a $32=0 command.

Via: https://github.com/gnea/grbl/wiki/Grbl-v1.1-Laser-Mode

1 Like