Trocen cuts in same place

After upgrading to the latest LB software my laser only cuts in the same place no matter where the object is placed on the design grid. The previous software worked fine. Please help me understand why. Thanks, Brian

Hi Brian, have a read through these, Coordinates and Job Origin - LightBurn Software Documentation

Thank you! That must be the solution…I’ll give it a try.

Unfortunately, on the trocen controller you cannot change any of the “start from:” settings. It’s really strange because I can move an object anywhere on the cutting bed grid but as soon as I start the cut it it always cuts in the same place. When I use the preview “set laser position” it locates objects on the bed correctly. Please advise. Thanks! Brian

You can’t change the start setting in LightBurn, but you can absolutely change it on the controller.

  • Press the ‘Menu’ button
  • Cursor down to ‘Common parameters setting’ and press Enter
  • Cursor to ‘Work mode’ and press Enter
  • Cursor to ‘Origin mode’ and press left / right to choose different modes

‘Key Origin’ means you set the origin by pressing the ‘Origin’ button on the controller (same as User Origin in LightBurn)

‘Soft Origin’ means the software positions the work (same as Absolute Coords)

‘Current Position’ means that the job starts wherever the laser is (same as Current Position)

That did the trick! Once I changed it to “soft origin” it worked like a charm! Thank you, Brian

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.