Trouble aligning camera

I’m having trouble setting up my camera. xTool D1 10w, Lightburn 8mp120 camera. I seem to have a problem with this found in a post dated January 2020 “8mp-camera-alignment-issues/10606”

Let’s start with this: Draw a 3mm circle in LightBurn, select it, press ‘P’ to center it in the page. Run that job. Then select the circle in LightBurn and choose this:


If the laser goes to the dead center of the circle, then you are in the correct mode to run the Camera Alignment wizard. If it doesn’t, your system is not using absolute coordinates for positioning, and nothing you do with the camera will work until it is.

When I run this test the laser does not go to the center of the circle. What do I need to change to get this to happen?

This is what I get

Do you have the ‘pointer offset’ enabled in your Device Settings? The configuration file provided by xTool will have this enabled by default, so if you set up your device that way it will be enabled. Try disabling it and re-running the alignment process.

It was checked, not sure how it got that way, I had it unchecked. Anyway, here is a new test with it unchecked. Closer but, still not accurate. I used the blue paper with a hole punched in it so I could get a more accurate visual of where the laser goes when I “center on selection”. It went to where the burn was done.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.