Trouble Replicating Material Test Sheet Results: Variations With Image Widths on Stainless Steel

Ideal Jet Black With Depth

I’m using a 30W ComMarker B4 fiber laser, Lightburn software, and I’m new to laser engraving. I’ve successfully dialed in decent settings for engraving 304 stainless steel on a material test sheet, achieving the ideal jet black color with depth. The settings include 50% power, 300 speed, 15 passes, and an interval of 0.02. Additionally, I found that using a frequency of about 30 kHz produces optimal results. Each row in the grid on the test sheet measures 3x3 mm, and it’s the ideal setting I want to replicate.

Top Picture: 900 mm/s Speed Brownish Has Depth
Bottom Picture: 1000 mm/s Speed Black No Depth

However, when I apply these settings to a larger image (around 28x28, vector file that I designed), I encounter issues. Despite my efforts to maintain consistency, the color often appears burnt and lacks the desired depth. Adjusting the speed doesn’t always yield satisfactory results; for instance, increasing it to 1000 mm/s creates a black color but lacks depth, while 900 mm/s results in a brownish hue. Furthermore, when engraving adjacent to the image or with larger squares, the outcome varies—sometimes black, sometimes brown, with inconsistent depths. I’m puzzled as to why the image size seems to impact the color and depth on stainless steel.

Same Settings Engrave Next to Different Size Square Individually

Upon further investigation, I noticed a peculiar pattern: when I engrave a 3x3 square next to the picture, it turns black, indicating successful engraving. Fill settings is individually. However, when I attempt to engrave a 10x10 square adjacent to the picture, both the square and the picture appear brown and burnt, despite using the same settings.

Top Picture: Above 15mm Width Appears to be Black 40% Power 400 mm/s Speed
Bottom Picture: Smaller Size 12mm Same 40% Power 400 mm/s Speed Black, 200 mm/s Speed Brown

Additionally, when engraving text, I’ve found that unless the width exceeds 15mm, it tends to burn, necessitating a power reduction to 40% and adjustments to speed and interval. I typically use a speed of 200mm/s and an interval of 0.04 to achieve satisfactory results. However, when I encounter smaller text, around 12mm in width, it tends to burn even with these adjusted settings. In an attempt to rectify this issue, I increased the speed to 400mm/s, but unfortunately, it resulted in a mixture of brown and black coloration, which is not the desired outcome.

Can anyone provide insights into this inconsistency and suggest a solution to achieve consistent results?

I can offer some maybe helpful maybe not support. The small squares are consistant and passes are equal length and rapid fire, so you get consistent higher temps. You go to larger vectors and it cools a bit more between passes. Text can be run as individual objects or scanning across all, which makes a difference in heat. So what you are seeing is IMAO all heat related. I would suggest adjusting your strategy to get the same amount of heat in every object. There are several ways to do this, depending on your layout. different layers for different shape objects, artifacts off to the top and sides and make jump speed equal to laser speed to make all passes same length and time, you have some good tests already to apply to your strategy.
Also watch the LMA’s 2 videos on photo engraving.

Thank you for helping me, and I’m glad the video proved helpful. However, I’ve encountered a new problem. When I engrave the same text with 40% power and 350 mm/s speed, it turns black after the first pass, despite setting it for 5 passes.

First try

Surprisingly, when I tried the same text and settings with 10 passes, the text ended up getting burnt on the first pass. Even when I reverted to the original 5-pass setting, the text is still burned. It seems this issue isn’t related to the width anymore.

Second and Third.

Do you think LightBurn could be the problem, or could it be an issue with my laser? Is there a way for me to check? I had already downloaded an older version (1.4.05) of LightBurn as the latest version wouldn’t find my laser.

Thanks again for your assistance.

Are both texts the same size?
Fill shapes all at once or fill shapes individually?
Were they both in the same location relation to the center?
Both on the same layer?

The second photo the timing/ jump looks off unless you were trying to get the shadow effect.

Why don’t you upload the file I don’t mind taking a look.

Are both texts the same size? Yes.

Do you fill shapes all at once or fill shapes individually? All at once.

Were they both in the same location in relation to the center? Yes.

Both on the same layer? Yes.

In the second photo, the timing or jump looks off unless you were aiming for a shadow effect. This wasn’t my intention.

I have uploaded the file. I attempted the same thing, but I increased the speed to 400mm/s because I feared it was my mistake. However, it appears not to be. In the first try with 5 passes, it came out black marked on the first pass. Then I attempted 10 passes, and it burnt on the first pass. Finally, I returned to 5 passes, and it also burnt on the first pass. This is very random and inconsistent. Thank you for helping me.

I kept the same settings to engrave, and the only thing I changed is the number of passes.

Daisy.lbrn2 (34.8 KB)

OK, tried with 300x300 F=420 3mm de-focus.
1 pass smooth can’t feel anything
2 pass smooth can’t feel anything
5 pass can feel a little abrading
10 pass warped card, definite abrading but no burn.
5 pass with cross hatch same, little more warp.
Back to 5 same as original 5.

Conclusion? Material issue or mechanical issue.
To check material, run 5 pass setting but stop after 1 pass
If nice black change to 10 pass but don’t move text, run a couple of the 10 right on top. If still nice, duplicate and move duplicate to different spot and try. If bad, it points to material. Go back over the first spot, if good again material, if bad mechanical.
Or could be 1K other things…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.