Trouble using print and cut

Thank you for pointing that out. We spotted your initial comment and provided the correct answer over 2 hours ago, yet we are still trying to be of help.

I do not understand why you are having attitude, it is not appreciated. If you are not happy, you have other options.

Wow…he says"image" in the video.BTW I just tried the vector “image” and same problem.Yes I do have other options,it sounds like you are trying to chase me away.I’m still on the 30 day trial.I’ll keep your tone in mind when I decide whether to purchase it.

We’re not trying to chase you off - just trying to help, and you’re giving very few details to work with.

Is there a supervisor or admin here? I’d like them to see this conversation.I had a simple question…why aren’t the instructions in your video working for me?You said it had to be a vector but that doesn’t work.

I wrote LightBurn, own the company, and am the closest you’ll find to a supervisor here.

I’m genuinely trying to help, but you’re being aggressive, not answering the questions we’re asking, and taking offense when we point this out. Where we go from here is entirely up to you. I swear, I’m not trying to be a jerk, impolite, or anything else - I’m asking simple questions like, “show me what you’re trying to cut” and you’re answering different questions.

Imagine if you filled your gas tank with diesel at a station, then when your car failed to start, the attendant asked, “what did you fill your car with?” Your answer is basically, “I followed the directions” instead of “I used pump #5”. One is vague and unhelpful, one is specific and clearly illustrates the error, I’m hoping you can see which is which, and why.

We can’t see your screen or what you‘re doing, so you need to spell it out in almost painful detail, or take a bunch of pictures and share those.


I did everything exactly as it said in the video.When I got to the part where I click the “image” (quoted in the video) and then click the cut line I went to tools and “cut shapes” is not highlighted so it doesn’t work.It is most likely something I’m missing.I can’t post a screenshot here so I gave you the site where I found the image.I converted it to Inkscape vector “image” and it still doesn’t work.I didn’t want the friction here but I don’t think it’s me with the attitude.Both you and Oz have not been very polite.

You said:

Is it just a line, or a closed shape? You should be able to post a screen shot here. If not, say so - that restriction is just to prevent spam and can be lifted.

I know what I said…that’s the “attitude” here…“if not say so”…“I do not understand why you are having attitude, it is not appreciated. If you are not happy, you have other options”…please don’t talk to me like that.

Step 1-open Lightburn and import “image”
Step 2-create square to the full size of the project
Step 3-move "image to box and size it
Step 4-create 2 boxes the size of the cut
Step 5-create registration marks and place them at the seams
Step 6-click on “image” and cut line
Step 7-go to tools and select cut shapes
Just tell me how to post a screenshot
The cut line is a moving dotted line

Looking at your account settings, you should be able to post images already. Copy one and paste it into your message, or use this button to attach one: image

On step 6 you say “click on image and cut line” - did you hold Shift while selecting the cutting rectangle? You need to have the things to cut as your selection, then add the cutting shape as the last item in the selection.

Thats it! I knew I was missing something…hit shift.Thank you!

Please add this to the video tutorial. Thanks!

“This” ?

Which “this” are you referring to?

I am referring to the video on this tread:


I think the “this” you would like added to the video is a direct reference to holding the ‘Shift’ key during the selection process, as in:

Is this correct?

I did note it in the description in the video after someone else mentioned it. It’s a bit tricky to go back in and update the audio without nuking the whole thing. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.