Trouble with lightburn sending jobs to laser on new Surface 3 laptop

We setup our new laser over the weekend using a ruida controller. Was able to connect and move the laser head from the software but was unable to send a job or start a job without the software freezing.
Have updated windows, downloaded Driver One and update the drivers. After searching the forum topics I found the below thread but it’s now closed.
I’m not an IT specialist but found that the firewall is allowing access incoming but lightburn is not listed as an option for outgoing. As suggested in the thread I found I think this is the problem and it solved the issue for the person using a surface pro 7. Only problem is they didn’t say how they fixed it.
Advice please or if you have had other surface issues with the ruida or lightburn??

Thanks, Oz
It was the firewall that did the trick.
Strange, it only allowed Lightburn incoming, not outgoing.
Corrected that, and it seems to work now.

Regards, Kim

Try this:

  • Click the Start button

  • Type “Security” to bring this up:

  • Click that, then click ‘Firewall and Network Protection’

  • Near the bottom, click this:

  • Add LightBurn to the list, assuming it’s not there already.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.