Troubleshoot Diode Laser

Good Evening everyone, I was hoping to see if I could get some tips on things I can check to see If my laser has kicked the bucket? I brought it over to my Girlfriends house over the weekend to finish a project I was working on to engrave a tray. It engraved the tray faintly but not the quality I expected. I am not sure what I have done here to cause this issue. I was just using the laser last week to practice burning some photos using Jarvis, Dither, and stucki settings on a piece of wood. I ran it pretty hard but seemed like it had no issues. It was raining when I brought it into my girlfriends garage and left it for a day before I attempted to use it only change I did before burning the tray was update to 0.9.20 which I dont think was the issue. I was running GRBL .9 something.

Laser Info
Chinese laser (of course) no info on model 60cm x 50cm
driver is a CH340
GRBL
Updated firmware to 1.1e

**testing attempted

  • Updated the firmware
  • updated the driver CH340
  • attempted to use lightburn, eleksmaker, laserGRBL. same thing with all three
  • Device powers up. Computer detects it. It attempts to burn but sometimes I can get little burns but most of the time nothing anymore. at one point when burning the letter T it started to burn part of the T then stopped after getting to the top.

if you need anymore info let me know. My trial for lightburn has expired. I have emailed asking for an extension. Any help would be appreciated.

Thanks

Try downgrading to 0.9.19 as a first step

I downgraded to 0.9.19, but didn’t see any change really so I decided to try slowing the laser way down and it seems to be burning now but I had to turn the speed way down to 200mm/sec and power to 85%. I was normally burning at 600mm/sec with good burns any ideas why the change all of a sudden. I attached the photo below. Left is 200mm/sec and right is 400mm/sec both at 85% that just seems so weird its pretty much not burning at all. I feel like it might be a setting I am missing.

$0=10
$1=25
$2=0
$3=0
$4=0
$5=0
$6=0
$10=1
$11=0.010
$12=0.002
$13=0
$20=0
$21=0
$22=0
$23=0
$24=100.000
$25=1000.000
$26=250
$27=1.000
$30=1000
$31=0
$32=1
$100=80.000
$101=80.000
$102=80.000
$110=4000.000
$111=4000.000
$112=6000.000
$120=800.000
$121=800.000
$122=5000.000
$130=400.000
$131=300.000
$132=200.000

The two things that have affected my diode laser most have been cleaning the lense and making sure the laser is focused. The difference you illustrated could be accounted for by these tweaks.

Any suggestions on how to clean it? Can I just use cotton swaps and rubbing alcohol, should I take the lens off and do both sides or just try outside first?

Just alcohol and a Q tip.

I tried the cleaning with alcohol and Q tips and not seeing much of a change. If anyone has any other suggestions I am open. I guess for now I may just have to burn at lower speeds just disappointed this happened. Still so much to learn with this and really enjoying it just stinks it wont burn any faster like it use to.

Also I did check voltage off power suppy and its 12v as it should be.

Thanks

This is still much faster than these systems are capable of traveling without issue. What happens if you try 25mm/sec?

When looking at the settings it’s mm/min not seconds, sorry about that. Still fairly new to this laser and the terms. All the reading I do most people say mm/sec. I just found this software and really like it and right when I feel like I got an understanding my laser craps out. Ran a test last night at 200mm at 90% power for 2 runs and cant see anything. I think I may have damaged the laser.

Will running these Diode Lasers for a long period of time cause issues? I was trying to see how a picture would look with jarvis and stucki I ran it for about 3 days straight but I kept it my garage where it was cool. after moving it to my girlfriends house its like the power is gone from it.

any suggestion on replacement lasers?