Trying to adjust bed size cohesion3d mini

I posted this in Getting Started but did not get much help… Maybe you guys can chime in.

I’m using a cohesion3d mini with lightburn and I’ve been trying to increase the Y axis to 220mm but it doesn’t work for me. Instead of it adding space to the bottom of the bed it adds it to the top, causing my laser head to make a lot of noise trying to reach that area… I’m sure it’s eating up the belt or something. it’s an awful sound. I’ve tried this a few times with no avail. I also tried changing the origin to top left but that just caused everything to print upside down and the problem continued. How do I increase my bed’s Y-axis beyond 200mm and have that added to the bottom of the bed instead of the top where the arrows are pointing?d27572c408a7c60db9a71ee3049f36329cbcce38_2_668x499

I need to have the the extra space be added downward away from those red arrows. What to do?

Does your X axis stop at the plastic endstops? (The white tubes with rubber ring at the end)

it only stops at the top left corner when it’s homing. If there is a shape to cut above that area the laser will try to get to it causing the belt to slip and skip and make a racket.

On the top left is on my K40 an end stop and on the axis a white plastic sleeve with a rubber ring - just like in your picture. But if you do not get there, there is a physical obstacle you need to remove.

it gets there no problem. Not sure you understand what I’m trying to do. my bedsize is set to 200x300 right… I want to make it 220x300. Every time I do that it adds that extra 20mm to the top of the bed instead of the bottom. So if I have something on lightburn that is at the top 20mm the printer head will try to travel up above space that is not physically possible to go while the extra space is the opposite end. I’ve tried changing the origin to the top left but that didn’t help. It just printed things upside down but still tried to use that unavailable space. I’m at a loss

Show us your $$ values, if you have a K40 it should have 320x320 in working area size.
Have you set LightBurn to “Absolute Coords”?

I’m sorry… I don’t know what $$ value means. I have mine set to absolute coords. K40 bed is 8 inches by 12 inches… or 200x300 or maybe it’s 300x200… i forget which way it goes. But surely not 320x320. at least not a regular stock k40

error:Invalid statement ok

You are welcome to ask questions about a Cohesion3D product here, but if you would like to receive direct help from Cohesion3D, you can post in their forum and their support team will be happy to assist you:

For Smoothieware, there’s a config.txt file on the SD card that affects the settings when the controller boots. Edit that file.

Paul, of course it’s not 320x320, it’s a typo, sorry.
But that said, my standard K40 has an effective working area of 230mmx320mm. Possibly there are several versions of the K40.
I can see that you have removed the original aluminum clamp bet, so have you also cut the extraction back? this is possibly where the difference lies, (a part of).

(x:mm max)
(y:mm max)
(z:mm max)
(a:mm max)
(b:mm max)

130 and 131 show my bet dimension, but I do not know if it is as easy to edit in the setup file from your controller as it is with my Mini-Gerbil controller.

Typing $$ only gives me this :
error:Invalid statement

yes… the usable space is 230x320… I just used 210 as an example. I am able to adjust the size of the bed on lightburn, I just need it to go in the right direction.
I’ve been able to set X axis to 310 with no problem… it knows that the +10mm is meant to go to the right side of the bed. but the Y axis keeps adding the added dimensions to the top of the bed. this is the problem.

Thanks for the tip… all these forums have such a similar layout I forget to look at the address bar.

1 Like

what does it look like on your machine?

Hey thanks so much for taking the time. My problem was solved here :::

Finally, I get to use my whole bed!!

1 Like

that is nice to hear :+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.