Trying to update LB (in Linux Ubuntu(

Iḿ trying to update LB in Ubuntu Linux but Iḿ getting the following error. does anyone know how to fix this?
Schermafdruk van 2024-07-07 13-21-52

Hi Jaap

I am assuming you are running 1.5.01. This is a known small bug
Manually update by downloading the latest version from the website.

I think I was still running 1.4.0 if I’m not mistaken but I have updated manually. Thanks!

1 Like

Ah, then that was an even older version of the SSL library. In 1.5.02 we updated it because the web as a whole deprecated the version of SSL we were using… That’s where that came from, the server refused the old encryption method.

Yep, it was on my Ubuntu PC that hasn’t been used for a while but it’s back in business now. With 2 lasers and a CNC I needed an extra pc… Thanks Jon!

1 Like