Tumbler engrave failed at 98%

I guess my first post was a case of TL:DR so I’ll try again. Up until Wed I’ve been able to engrave tumblers on my rotary (I have a lathe style) using the same setup. I do not change to Rotary mode, I just use Machine defaults. After homing (I manually trigger the Y axis limit switch) I move the laser head over the start point where I want the engrave to begin. I use Start From: Current Position and the Job Origin is either left middle or left bottom. I use the Move window to rotate the Y axis to about 150mm to 200mm so that I have room to rotate in either direction without hitting a soft limit. This setup has worked every time without issue, and when I clicked Frame it drew a circle around the entire image. The first tumbler I engraved after updating to 1.1.01 stopped at 98% complete. The banner said busy and the timer continued to count. There were no errors (the blue light had stopped flashing).

I updated to 1.1.02 and changed to Job Origin bottom left with the same result. It wasn’t until changed to Absolute Coords that the job ran all the way through without stopping. I was using Current Position to accurately position the tumblers in case I needed to engrave 180 degrees around from the front of the tumbler. Now, having to use Absolute Coords is going to make that more complicated. Without any errors to go by I’m not sure why Current Position stopped working for me. Perhaps someone could shed some light on the subject.

Please open the preview window and screen-cap that image.

I’m wondering if the text is filled and if overscan is asking the laser to cross x=0.

Because of where my rotary sits under the laser, I position it about 80mm off the left rail. This puts the left most edge (top) of the image about 20mm down from the top of the tumbler. I have overscan set to .5%. Each time it stopped it had almost completed the “s” in Girls (as shown in the preview pic). When I ran a framing cycle it went all the way around without throwing an error. I see where you are going with overscan but that is only 0.1mm and as you can see I’m 20mm away from X-0 and it stopped another 50mm away from that. After switching to Absolute Coords I placed the image at XPos +40mm and YPos +2mm and it ran straight through without stopping. Using Current Position has worked in the past, with similar sized logos, but not now.

There’s a switch at the bottom of the preview window called ‘Show Traversal Moves’
Select that and capture that image. I’m hoping to see a particular feature.

First off, thanks for replying.

I had made some slight changes to the team logo and was engraving it on the back side of the tumbler I had previously engraved for my wife. She wanted to be able to show the two versions of the logo on one tumbler. I set everything up the same way as with previous tumblers (I have a rather unique rotary made by James Fewster in the UK). The only difference was that I had just updated to 1.1.01 (so it would quit nagging me every time I started LightBurn). When it had almost finished the “s” it just stopped. No errors, no lights on the laser head, and the blue light on the front of the controller was off (it has been flashing away just seconds before), it just said “Busy” and the timer was still counting. I’ve had to switch from Current Position to Absolute Coords to get it to run all the way through.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.