Turn off Auto-Launch

I am using Lightburn 1.2.01. I am trying to open multiple incidents/windows/tabs of Lightburn. Everywhere I search I keep finding instructions from 0.9.19 or some such. I can’t find anything in settings that comes close to the graphic that is posted all over this forum.
It shows under “Other settings” a setting for “Auto-launch files in running copy of Lightburn”.
Any help would be appreciated!

MacOS has a strong preference for preventing multiple instances of an app to be run and make no accommodations to help make this happen.

Review Option 4 listed on this site:
5 Ways to Run Multiple Copies of an App on Your Mac (makeuseof.com)

This is available by going to Edit->Settings->File Settings. I’m not currently on Mac so don’t know if this option is available on Mac. The setting determines if newly opened files from OS are opened in current or new instance of LightBurn.

Unfortunately Lightburn doesn’t give me a chance to get to the settings screen where I would turn off auto-launch. Under Edit I have Device Settings & Machine Settings. Neither of these contain any of the settings listed on Multiple LB Window threads from 2022.

The menu location may be different for Mac.

Push the gears icon in Toolbar. Looks like this:
image

Unfortunately it is not there


Or at least I still don’t see it

You need to push File Settings on the left side of that window.

WOW, why didn’t I catch that. But it still isn’t there. There’s an Auto-Detect, Auto-Save & Auto-Close but no Auto-Launch.
When I first installed 1.2.01 I named it LightBurn 2 and left 1.2.0 as LightBurn in applications. I could open a window of each version but I don’t want to build my files in one while cutting with another.
It must be disabled by LightBurn due to the Apple conflict.
I did try Option 4 and it works great. I have learned a lot through this process, thanks!