Turning off auto-focus

Anyone know how to turn off auto-focus in hardware? If I just disconnect the probe, I can move the table down, but not up. Have to plug it back in to get the table to move up. I’m guessing that the probe is a NC switch. One option is to make a shorting plug, but there should be a way either in vendor settings, or may on the controller itself, to disable auto-focus.

It might be that you just have to disable the limit switch for that direction or axis, which I think is in the machine settings. There’s a “limit trigger” enable toggle which I believe is it, and the Limiter Polarity (NO be NC) is there too.

Found the setting and turned the limit switch off. That did the trick. Can move table without probe plugged in. Thanks.