Typing degree symbol

Can’t seem to get the degree symbol to type out. Tried the Alt+ 248 and keep getting can’t find laser query error. Any suggestions? Thanks

1 Like

What’s your OS? windows?

I use Linux and can type unicode symbols in most programs, but not in Lightburn. I have to type them elsewhere then copy & paste to Lightburn if I want them. sigh…
No idea about other OS.

For Windows, I use alt-0176 to get ° and it generates the same symbol in Arial in LB. If you don’t get it in LB, it’s possible the font you’ve selected doesn’t support it.

Select the text, right click and select Edit Text Shape

Hold the Alt key down and key in 248 and select OK

2 Likes

Yeah, I have windows, and that’s exactly what I wound up doing, copy and paste! Thanks for responding!

OOO…I will try this next! Thank you!

Fantastic! This worked! Thank you so much!

Sigh. I wish that worked for Linux. I can type unicode characters here on the forum, but not in Lightburn. ©Ω𝞹°

For Ubuntu you need to type Ctrl+Shift+U followed by the 4 digit hex code point, then Space or Enter. Not sure about other flavors of Linux, or version levels.

https://help.ubuntu.com/stable/ubuntu-help/tips-specialchars.html.en

I use this for my code point reference: ✔️ ❤️ ★ Unicode Character Table

So for the degree symbol it will be Ctrl+Shift+U 00B0 Enter.

Yes, that’s how I do it. Doesn’t work in LB, but works in all other programs I use. It works here… ±¿

Does it actually work for you in LB under Ubuntu? Perhaps it’s just a mint thing.

Yes, I tested it in LightBurn. Both directly when entering text and in the edit text shape box. Although I’ve run various Linux OSes in the past I’ve mostly stuck with Ubuntu. I only tested this out of curiosity, it’s not something I normally use. So this test was just for LB 0.9.22 and Ubuntu 20.04. Not sure what to suggest if it turns out to be a Mint thing.

Hmm. Must be a Mint thing.
It would be nice if it worked, but I’m used to working around it (copy & paste from some other application) for the few occasions I want it so it’s not a big deal.

Another way to do it is copy and pasting from the character map application that’s been built into Windows forever.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.