UAC Settings on Lightburn startup icon

Hard Hard Drive Crash(bummer) have since reloaded and got Lightburn up and running. Problem is somehow when I put it on the new drive the startup icon now has a MSoft UAC or user account control icon over the top and now requires me to give permission every single time I open LB. Can someone please tell me how to shut it off of this program??? Thanks

Well unless you want to delve into the user permissions on the shortcut, the LightBurn.exe and it’s parent folder the short and quick answer is that you can adjust the slider for UAC to “Never Notify”;


Relaxing security settings increases security risks, but this is probably a moot point if you are using Win8? (says Win8 in your profile) since extended support for that O/S from Microsoft expired a couple of months ago making the whole O/S a security liability.

Interesting in that I just loaded a new hard drive with windows 10. Thanks but I am fine with everything else that defender protects.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.