Unable to calibrate 8mp-n-75 camera also calibration wizard will not pickup on dot matrix

I have read through the various forums, I have attempted to get the calibration wizard to pick up on the dot matrix with various lighting, positions, I’ve also tried to block out the background and no luck, with it being a lightburn camera I bypassed the calibration but my image capture is very very poor so unable to do any usable work. I have removed the camera from the mount to make sure the autofocus was not being inhibited still no go. My camera to work surface is about 28", Lightburn software is up to date

Capture

What does the feed from the camera look like if you just view it using the Windows Camera app?

I’ve seen two other cases where the metal lens housing was not properly attached to the board, causing the auto-focus to fail, and before long the housing fell off completely, as the soldering is partially responsible for holding it in place. See if yours is loose at all loose. Regardless, we’ll replace it. It shouldn’t look like this.

Thank you for the response I ran out of steam I’ll investigate in the morning

I will update when done thank you

If it uploaded correctly I attached a view taken using the Windows camera app, I also looked closer at the hardware and the metal shroud appears to be secure, it sounds like something rattling inside of it and when i checked my photo again it cleared up slifghtly but remains blurry. I put my hand in front of the camera and as I bring my hand closer the image clears

If the cameral is not focusing would that also be a possible rootcause for why I cannot not do the cameral calibration, it’s just not able to identify the dots clearly???

My Order# is 32255

If the focus isn’t working that’s likely what’s going on. No need for the order number - I’ve already looked up your info and set up the replacement order.

Thank you I saw a notification via email,

Have a wonderful day

Oz, Received my replacement camera today and we are up and going, Lighburn rocks - thank you.