Unable to calibrate camera using LightBurn Camera

I am unable to calibrate my camera purchased from LightBurn. I purchased this camera 8MP Camera (4K-N) 75 degree SKU: LB_CAM-4KN-75.

I have printed and pasted the calibration pattern to a large piece of flat cardboard (I’m aware the cardboard looks warped in the attached photo but it’s not in real life. I’ve read every suggestion and tried every suggestion I can find on this forum. It will never capture the pattern.

The camera is mounted (using a LightBurn supplied mount) in the top lid of the laser where it curves near the handle. (I saw this mounting position in several videos).

Attached is a screenshot of what the camera sees. I’ve also attached a screenshot of the driver automatically installed by Win 10 (latest build). All other LightBurn functions work perfectly.

That you in advance for any ideas how to successfully calibrate my camera. I’m pretty frustrated.



I think the dot pattern needs to be 1/9 the size of the area. I had to print that pattern via gimp so it would come out the right size. Yours looks very large.


Can you articulate exactly which remedies you’ve tried so we can focus any guidance?

Can you explain how this is achieved? Not sure how this could be flat as in a plane based on the picture. Do you have 2 different cards?

My first thoughts when I see this… I concur with @jkwilborn that the image may be too large. Additionally, the bright spots from the lights are leaving shadows that may be mistaken for dots. The slots at the top and bottom of the bed could also be mistaken for dots.

@Jack. That was exactly the problem. The circles were too large. Once I printed them at 25% of their original size the calibration worked perfectly. Thank you so much for that information. For others, I did initially print the circles at the exact size in the file (file/print). Win 10. Thank you and @PY for your suggestions.


That pattern actually looks small but at least it’s working. Ideally they’d fill one grid of a 3x3 tiled view of the image.

Glad you go it working.

Might want to mark the thread ‘solved’…

Take care

Good luck


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.