Unable to enable fire button

Unable to enable fire button in Device settings because I cannot locate,also missing fast whitespace scan, dtr signal etc.

move has been selected in window.

Mine are located here:

I am not support, there might be a reason I am not aware of that it isn’t showing for you.

If you have a Ruida controller, it probably means you have a CO2 laser. Enabling the fire button could easily blind you, so please do not do that. The settings you’re mentioning are all specific to GCode lasers, but you have a DSP laser, so you won’t find them.

Thank you. That is what I was thinking.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.