Unable to operate laser since update

it worked for a little while, then it would only frame but not fire the laser.

i started using laserbox basic for my xtool d1 again since it worked, for the projects.

i tried using lightburn again, and this time the lazer just stopped responding completely.

now i’m getting coms errors, such as access denied or device already in use.

i had been using it fine with windows 10, for a few projects already, but it’s brand new.

what do i do?

I might start with shutting everything down and bring it back up with a fresh start. Then share a bit more about the setup you are using. Did you update firmware? If so, did you confirm success using the procedures supplied from XTools?

Yes I’ve done that several times now, starting fresh.

Something happened in the update procedure that wiped the flash card that comes with the xtool d1, which allows you to start fresh…

Basically there’s a huge vulnerability with the way the motherboard is set up and the complete lack of information available from the makers about it. There are a few youtubers that go into their journey with understanding how the factory reset thing works but they literally explain it the absolute wrong way as well as the correct way. The wrong way leaves the device open to the motherboard being rewritten by the program operating the device… which is what’s happened to me apparently…

the updates bricked my laser.

It’s simply denying all connections through it’s only port and no wifi was previously set up beforehand. One doesn’t expect updates to suddenly brick your device.

This is worth review, :slight_smile:

that certainly was the solution i was working with prior to the update debacle!

After hours of trolling the internet looking for hits… I read that the xtool PRO program was updated to work with the D1 like I have.

(this was buried underneath the link that explained this software did not work with my D1)
(talk about a headache)

So basically I downloaded the new software, and got it to connect using the wifi, which I could not do through the software that was supposed to be specifically for the xtool d1…

Once it connected, it automatically replaced the firmware immediately, and now I’m burning though lightburn again.

I hope this thread helps someone out in the future.

<3 much love <3