Unable to set HOME on Atomstack

I’m totally new. I have an Atomstack A5 PRO. When I turn on the power, the laser lights up and it immediately goes to the lower left corner. This model has no limit switches, so it will set there and grind away. I kill power right away, but am unable to perform anything with the software because it can’t communicate with the machine.
I sure hope there is a simple answer for this.

Disable “Auto-home on startup” in LightBurn Edit->Device Settings.

Thank you so much, that worked. Now on to the next challenge.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.