Understanding Speed

I am cutting a series of snowflakes and have them set up to cut individually moving from one to the next in a 4 x 5 grid pattern. I am currently cutting at 40mm/sec or 1.6 in/sec and it takes roughly 13 minutes at 70 max and 65 min power 1/8" baltic birch ply. The results are not perfect so I thought why not hit it with a double pass and increase the speed to 100mm/sec at the same power thinking my final result would be a better cut along with the roughly same time. We I was mistaken as it took 23 minutes. I then thought let me play with the speed function and get it up to 200mm/sec and that should work but nope the simulator tells me that the best I can achieve is 10:45 seconds even when I place a 1200mm/sec speed on it. I know not to run it at that speed but thought what would the simulator come out at but the best time is 10:40 secs. I have run cut speeds at 200mm so I know my machine can do it but in this instance it does not want to preform quicker.

Help and thank you,


For clarity, when you provide these numbers, are they from actually running the job, or are you exclusively using the time estimate simulation numbers provided in the ‘Preview’? If from the ‘Preview’, have you calibrated this simulator to the machine you are running using the ‘Read From Controller’ button on ‘Additional Settings’ tab in the ‘Device Settings’?

I have not tried that " read from controller" to get a realistic simulation speed however in real time running the job I am still having the issue of it taking longer event hough the speed has increased 5 fold over the single pass method. That is real run time 40mm/sec = 15 minutes single pass. Double pass at 200mm/sec equals 23 minutes.

I am also not seeing " read from controller " from my version. I have a license that expires next November as well but will not let me upgrade. I have posted this in another post on this forum.

And what version is that? I see you have a Ruida listed in this forum as the controller for your laser, do you have Ruida selected as the Device Profile?

We provide support for another controller, TopWisdom, and if set to that, you would not see that option. We are still working to provide this feature for this controller. TopWisdom users can adjust these settings manually to match their hardware, so they are only missing the ‘Read’ feature at this point.

Could this be the issue? What do you see?

Here is a screen shot I think the issue is the max for my “y” travel is set at 66mm/sec and when I set a speed of 200 mm/sec it only goes 66 mm/sec is this correct ?

Also on the activation note I rebooted and my update was there. :grinning:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.