Unexpected power vs speed results

Just wondering if anyone can help shed light on weird test results on my laser.
I have 2018 model Aeon Nova 10 which I bought recently secondhand and it is awesome I love it.
My problem is I recently upgraded the air assist to an air compressor and decided to test cuts in thicker material.
It is cutting sooo much easier than with the origional air pump but I am getting results I can’t understand or explain.

I went to cut 9mm MDF and wanted to test what speed to use to cut trhough in one pass.

I made 4 20mm circles and put them on seperate layers

First layer 10mm per sec at 100% (100% is set at50% actual power)
second layer 9mm per second at 100%
third at 8mm per sec at 100%
fourth at 5mm Per sec at 100%

When I looked at the cuts
The first layer at 10mm per sec almost cut through with a visible line showing through the back
The second and third at 9 and 8 mm per sec both cut through completely which makes sense but
The fourth layer at 5mm per sec made a cut that didn’t go through the mdf and didn’t have any visible marks on the other side.

I thought this was weird so I repeated the cuts this time keeping two of the layers on 8mm per sec and the other two on 5mm per sec.
The two layers cutting 8mm per sec at 100% cut through completely and fell clear of the wood as I lifted it off the bed.
The two layers that cut set to cut 5mm per sec at100 power both made neat cuts on the top side but didn’t manage to mark the back at all!
Can anyone explain how this could happen?
I’ve tried all different combinations but get the same results each time!

Thanks in advance.

Enlighten us on:

  1. What kind of chiller do you have?
  2. What is the power of your laser?
  3. What kind of air pressure are you using?
  4. What kind of nozzle?

Many people with dpssl lasers use them at 100%, I don’t … I only run my dc excited laser up to about 95%, but I’ve set the current level in the lps so that 100% is the maximum working current… I only do this for the limited time I’m cutting… most of what I do is engraving.

Generally we don’t run these at 100%, as it is rough on the tube and tends to shorten it’s life.

I should cut as well at 5mm/s as it does at 8mm/s.

MDF can cut well, then the next spot on the sheet doesn’t… since it’s layered, it has glue and other things that can interfere with the cut process…

Still, it should be cutting at 5mm/s.


Thanks for replying

I have a CW 5200 Industrial Refrigeration chiller
The Laser tube is a 110w peak 100 watt tube
I don’t actually run it at 100% on the lightburn panel it is set to 100% but governed to 50%
That what i was trying to say in my post
First layer 10mm per sec at 100% (100% is set at 50% actual power)
The first nozzle in your pic with the push fitting looks like mine.
The pressure on the compressor is set for 30psi
I get what you are saying with inconsistent parts through the mdf but I tried it too many times with exactly the same results for it to be this. I even dropped the speed down 4mm on one test and got the same thing. That is 8mm per sec cut straight through but the 4mm didn’t even leave a mark on the back.
Both cuts look good ie nice with no charring.
not sure if it makes a difference but
I’m using a 2 inch lens
and I set the focus to 6mm mdf because when I first focused to 9mm it wouldn’t cut through no matter how slow I set it. When I focused it to a 6mm piece of mdf it went straight through.
Thanks again

What is minimum power setting?

If you go to Edit → Machine settings, what is the start speed of each axes set?

Your speeds are so low, the Ruida may be applying minimum power…


Minimum power on all 4 layers is 10

Not sure if you can see the pics but I tried alturnating the layers on 3 seperate cuts and each time the 8mm per sec punched through and the 5mm per sec didn’t

The bottom photo is of my machine settings.

You may be right regarding something to do with minimum settings.
I just did another cut using 8mm solid kwilla and changed the speeds for the 4 circle layers to 3,4,6 and 8

  • cut the best 6 almost as good and 3 and 4 didn’t make it through

See the link below for explanation, except that your Start Speed is 5mm/s.

Thanks Nicholas
I’ll try that

This this may not be a valid test… for a couple of reasons…

The Ruida figures what power to use at a specific speed for vectors.

If it can’t make the specified speed, it will change the output to reflect what it can do for a given speed. If you make both minimum and maximum equal, it may be more beneficial… However it depends on what speed you can attain in the given distance.

For example, I can tell mine to do 1000mm/s and it will cut the circles… but there is no way it can accelerate to that speed…

That was the reason behind the question of where the start speed is set…

At or below the start speed, all you will get is minimum power… The red line is the power output of the tube…

Make sense?


Great explaination
I get it now.