Ungroup not ungrouping

I have objects that are grouped together and want to ungroup so i can assign a different layer to one of the (2) objects in the group. Doesn’t work. I have tried saving, closing and restarting. changing the layer color. I have asked nicely and cussed at it. Nothing!!

1 Like

put your .lbrn here if you can so we can check

You may need to ungroup multiple times if there are multiple nestings of groups.

Here is the file
Pencil and post-it-3 New Burn .11 A Adjustment.lbrn2 (1.5 MB)

Not sure why but there’s a redundant line in the design that I think is screwing things up.

I suggest you rebuild the object:

  1. Select whole object
  2. Arrange->Break apart
  3. Select all pieces making up one part and do Edit->Auto-join selected shapes
  4. Repeat step 3 for each individual component
1 Like

This is because there are some double lines and points that lie on top of each other and are part of the shape.

this particular piece is quite simple, i made a short video for that

1 Like

I broke it apart as suggested, eliminated the extra line and and reassembled. It works now. Had never used that feature so I will remember that in the future. Thank you kindly for the advice.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.