Universal Engraver 15000 + Lightburner Setup

Hello there!
We are VERY new to this but I have tried to do as much research/reading as I could, We recently purchases a Universal Engraver 15000 mw Blue Laser on someone’s recommendation- boy is this thing difficult! We set it up, I am working from my Mac book so we could not download any of the software that came with the machine- after doing some reading I landed here. I am not sure about the firmware or where to even find that information but I can include what I am getting back on LB. Once I downloaded LightBurner and have practiced some, gotten to know our machine a little. The Laser seems to work but it doesn’t always show up where I am engraving, I can hear it so I know the laser is actually working. I am at a lost- I have adjusted settings according to other forums on here and I have read and read and read and at a stand still. Any direction/advice would be so helpful. I will add a screen shot of my settings just in case that helps.

The firmware is GRBL 1.1h, as in the console window.

So, LB knows what you have and they are talking. You’re 90% of the way there.

There are very good docs on here for GRBL-based lasers. And video guides. I won’t reinvent the wheel.

I feel like I have read through all there is when it comes my model. I am at a stand still and don’t really know where to go from here.

This is the problem I am having… When I turn my laser on it burns as it should- however, when I start to engrave (fill) - I am literally just trying to engrave a name on a piece of Poplar- It will run through the job but will not burn as it should. I am guessing something is off with how I set the settings to this particular job. I cannot find any advice on this-
My apologies if I am just missing it- I know you all get a lot of the same questions. help me learn pleaseeee! :wink:

Still waiting for a reply…
I have gone through EVERY forum on here. My Laser will burn when I am doing the test fire button but it does not burn when I run start to engrave text- I know it will bc its done It before but something is off with my settings. I need help please.

One of the more important settings is hiding behind this tooltip:
image

That should be 1000 to match the $30 setting on the machine.

The error:5 is because you’ve enabled ‘Home on Startup’ but your machine doesn’t have homing enabled (and likely doesn’t having homing or limit switches installed).

You 've said “when I run the job it will not burn” - what settings are you using?

1 Like