<untitled> no machine

When I originally installed LightBurn trial version, I didn’t have a laser. It showed No Machine. I purchased a Commarker B4 mopa fiber and got ezczd2 working. I then decided to use LightBurn, so I purchased the key downloaded and updated the driver to show correctly in Device Manager. I can’t find Laser tab to find laser as everyone is showing.

Did you Bought the correct license type?

If correct license read along:

Thanks Parsec

I did purchase correct license and driver is correct. I’m not getting the find my laser on startup. Wondering if I need to deactivate license to cancel my original configuration. Uninstalling and reinstalling isn’t working.

Welcome aboard :sailboat:


Normally the laser window is up… However, you can select it via the Window pull down.


The driver is different if you use EZCad or Lightburn, I assume windows. Your OS is not specified on your profile…


What does your device manage give for a name?


Did you try manually creating the device?

:smile_cat:

1 Like

What is your Windows version?

Win10, driver is showing correct, USBLMCV4.

Do you remember if that’s what the other driver displayed?


I can’t remember, but one shows what you have and the other something difference…

Sorry I can’t recall the difference.


If you have the license for a fiber galvo it should connect if it’s the proper driver.

Did you try setting it up using the manual option?

:smile_cat:

I’m not finding Devices window, wizard never ran to setup. I don’t see no .exe files in folder to run wizard.

Hey Jack, thanks for your help, I figured it out with your instructions on the window drop down…I’m not the sharpest knife in the drawer.

Click devices on Laser window and then click Find My Laser