Unwanted mirroring of files

When I run a test grid (using lightburn material test) is prints out as a mirrored image. This also is happening with other files. How do I fix this?

This sounds like your machine origin is defined incorrectly.
Take a look at this:

LightBurn Tutorial: Machine and Job Origin (Corrected Audio) - YouTube

Okay, that wasn’t the fix. The image and text are still mirrored.

I ran the same files on LaserGrbl and they ran correctly (didn’t change anything). After doing that I uninstalled Lightburn and reinstalled, hoping that would cure the problem but didn’t. I thinking it’s an issue or a setting in Lightburn. I’ve email customer support but, no response as of today.

Can you take a full screenshot of LightBurn with your design loaded and a photo of the resulting burn?

Okay, here’s the pics.

Go to Edit->Device Settings. Change the Origin setting from top-left to bottom-left and push OK.

Note that this will cause the design to reorient. Fix the orientation of the design and test the burn. This will likely require a vertical flip. You won’t have to reorient in the future. It’s only an issue this time because the design was already loaded during the Origin change.

OMG…that fixed it! I’ve been fussing with this issue for days. Thank you so much.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.