Update error. TLS error upon updating

I get a TLS error when trying to update. Any idea what’s wrong?

What version of LightBurn are you running?

Also, to confirm, did you get this when checking for updates or when actually installing an update?

1 Like