Updated and no X axis action now

so, I obediently updated my software but when I went to cut the next project, I have no x axis action. I thought is was the new drawing so I tried one that just worked before the update. Shazam it doesn’t work either.
any suggestions. If I could I’d remove the new update but I dont see that option.

this is unexpected behaviour…

Do you own a rotary?

Is it possible that LightBurn is trying to control a rotary instead of the X-Y engraver bed?

I’d like to know more about the controller, but this sounds more like a hardware problem than anything else.

No rotary. That was the first thing i checked to see if my grandbabies flip the switch. I think i will try reloading the software. If that doesnt do it ill be back.

Also i missed. I have no y axis. X works.

well, brute force was the key. i turned everything on, flip the rotory switch from plane to rotary back to plane and nothing. then i forcefully moved the the carrier forward on the Y axis all the way forward and all the way back. nothing worked. i unplugged the laser for 30 seconds, plugged it back in and away she went.
cutting like it it was suppose to.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.