Updated to 9.18 now it is acting up

I’m running a JTech and haven’t had any issues running Lightburn since having it for the last 6 months.

Now when I send it over to laser it hauls tail to the opposite side and crashes into the corner of the cnc. It’s set to center as usual and did get the “error 5” regarding the limit switches not being enabled so I reinstalled it and made sure the “Dont home on startup” was turned off. I confirmed the exact same values as I had prior to updating but still keep having the same problem.

Any help would be greatly appreciated!

Have you run the macro that offsets the workspace to put the origin in the front-left?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.