Upside down text please help

I have fixed my backwards text but now it is upside down and the words are reversed

You need to change the Origin in Device Settings to top-left position. You will need to adjust any designs previously made while origin was set incorrectly.

My origin is set to front left. Do I need to start a new file or can I just delete it? These are the settings I have.



Machine origin from Edit-Device Settings is a one-time configuration at the device level. It’s not something defined for each design file.

Keep in mind that there are multiple concepts of “origin” at play. Job Origin that you’re showing in the last screenshot is an unrelated concept to machine origin that is to be set in Edit->Device Settings.

Check here for a reference:

Note the top-left position of Origin there.

However, I’m noticing that you haven’t used the device configuration file from xTool to setup your laser. I recommend you do that so that you get the other settings. Or you can try to mimic the screenshot.

Configuration can be found on xTool website:
User Manual for xTool D1 LightBurn Software – xtool

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.