USB connection keeps disconnecting

Several times I have started a project my connection to the USB drops. USB is plugged in and there is no reason for it to just suddenly fall out to disconnect. I tried to do a grid test several times and after a few short minutes the USB is dropped. I am using the Xtool D1 Pro if that helps. Please help me solve this issue.

Have you suspended the USB’s sleep mode ?

An old link but I believe it is still valid

worth a shot

Good day, I’m new to the laser machine hobby and even newer to this forum. I too have a 20w xTool D1 pro and I’m using Lightburn software. I have been messing around with materials tests and even engraved a few simple images with no issues. I created a logo with an image, a name and date that I’m going to engrave into a piece of wood for our friends wedding coming up and when I started a practice piece the engraving stopped and said I dropped my USB connection.

I checked everything, disabled the USP power savings setting but nothing works. Every time I engrave it pops the same error. Has anyone figured this issue out? I can use the xTool software without issue, but it’s far too limited for what I need to do. This issue happens no matter what I’m trying to engrave using Lightburn now.

Thank you!

I just bought a new USB cable, but still no luck. I can move the laser around with the “move” window but as soon as I try to engrave something it drops the USB connection

Update- I reduced the speed to below 4500 mm and was able to engrave my entire project without issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.