Using Lightburn Trial with Atomstack X30 Pro

Was using lasergrbl and decided to try trial version of lightburn. Tried some designs on ceramic tile that i had already done in laser grbl. In lasergrbl had been using power 40% and speed at 3000. Same settings do not seem to work well in lightburn. Even increased power to 80% threshold and speed at 2200. Still not much luck. Maybe something im missing in job setup or device setup. I had sprayed the tile with titanium dioxide and it did cut the design. But when i washed off the design disappeared Seems like i had the S-Max Power setting too low. It was set at 250 and should have been 1000. Can anyone confirm this is the setting for the Atomstack X30 Pro.

Yes it should be 1000

Thank you. Appreciate the response. Im still on a learning curve but it looks like something i can use so i did buy a license.

One thing that tends to catch new folks off guard is the Units of Speed (mm/minute is a good choice). Unintentionally working in mm/second in LightBurn makes the speed 60 times faster. It’s easy to overlook.

You can adjust the Units of Speed in Settings. Click Edit, Click Settings.

Carefully click OK bottom right to make sure the settings stick.

Another possible disconnect is the way power is communicated to the laser engraver.

Click Edit, click Machine Settings and note the Machine Setting that the engraver is using for S-Value max. It’s usually 1000, or 255 and what it actually is, isn’t terribly important.

We’re not changing anything here. We just need to know that number.

To communicate the power to the laser engraver, LightBurn uses S-Value max in Device settings. Click Edit, click Device Settings - now you should see this window.

If the number for S-Value max is different than what you had for the number in $30 in the other window. Change this number in Device Settings to be the same as the one your engraver is expecting.

Carefully click OK bottom right after changing it, if you needed to change it to make the change happen. Otherwise you can exit with Cancel or the X (to close - top right).

Thanks for the advice. I’ll check everything you mentioned. I did find my S-value max was wrong. It was 250 instead of 1000

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.