Using Lightburn with linux mint

I have been using Lightburn with my grbl engraver on windows 7 for about a year with no problems, I have just tried downloading the linux version (on the same laptop, dual booting) but it does not see the laser on the usb port. It “sees” ttyUSB0 but the console shows “Waiting for connection” message.
If I go to “Devices” and select “Find my Laser” it shows nothing. I have tried the laser on all 3 USB ports on the laptop and removed the USB mouse in case it was confusing things, so far no success.
Any suggestions?

Carry on using windows 7?

If it ain’t broke don’t fix it is my motto.

Sounds like a plan!
It was mainly curiosity, just wanted to see if there was any difference … now I know that there is!

Have you added your user account to the dialout group? Copy the following command to the terminal and hit enter

sudo adduser $USER dialout
1 Like

There is… Linux is better. :sunglasses:

It is broke as Microsoft is no longer providing security updates.