UV laser Material Test VS Actual= Settings are identical

I just got my UV laser and started using Material Test to find the mark I wanted. When I run my artwork the mark is a lot lighter.
(Same material/height/lens/laser/hour/computer/same me)

Here are the settings from the Material test and the settings in the layer (the attached pictures are named accordingly)


I know the software for UV and Galvo is still new but your software is doing such an incredible job;
It’s me, not you!
Advice?

Also-my power setting is grayed out at 100%. Are UV’s always full throttle? Can it be dialed back to 90 instead of MAX?

The Dev team grays-out the options that aren’t available - sometimes they even make the options vanish. I’d assume that the 100% power is required for the galvo and the engraving is controlled with other parameters.

Please post a pic of the material test and the work that was too light… I’m curious where the difference might be.

I just updated and restarted my shop laptop and performed a cold boot.
I’ll re-run the test on some new scrap and post the results.
Thanks for the response.
I’ll be back.

jbc

After the Material Test, I used the same layer to maintain the settings for each step, just adding new text or shapes and burned them around the Material Test area to help capture more inconsistencies due to wood grain.
1=first test and 4 is the last.

Text seems to be handled differently than shapes.

John?
I searched the forums for other solutions but found only questions that were dead ends.

Is there anything else I can do to help find a solution?
jbc

I see what you’re seeing. Is the artwork a graphic image or a vectored line drawing?

If you’re willing to share that particular lbrn or lbrn2 file I may be able to see what’s happening there. If I can’t see the reasoning for it in the file you were testing with I can escalate it to the dev team.

I made everything in Lightburn.
I’ll need to remake the file in order to send it to you as It was only a test so had no ‘keep’ value.

Would it be stored in some history file or will I need to recreate it?

My apologies, you may have to re-create a test file and the behavior.

I feel that the material test matched the artwork but not the text. Skipping the Material Test should be ok this time around.

I am bringing this question to the team presently.

How the art was created may have an impact.
I can’t imagine the text font being responsible but I am curious as to what’s happening here.

I feel that the material test matched the artwork but not the text.

I agree.
One thing I’ve found in years past is that when working with different fonts, some worked and others did not (I think it was sans serif vs other-Im not knowledgeable in the way of the font).
It could be that if text is generated inside of LB and its not converted to art, fonts can force an error.

Is text that’s generated inside LB converted to art prior to running paths?

I’ll post pics and post the LBM file here.

1 Like

I can’t reproduce it. Its working as intended.

Darnit… Gotta catch these before they get away. Glad it’s working though.

Now that I know that’s the protocol I’ll start saving and sending…If I find something.

1 Like

In ultraviolet lasers, the power is regulated using q-pulse, your pulse is at 200 ns, this is a lot. Usually 1 is the maximum strength. The higher the number, the weaker