VC runtime140.dll

I have an Acer pc Win 10 laptop. Its 64bit, however when. I first installed LB on it …without thinking I installed the 32bit version…which was in downloads after updating an HP Win 10 laptop.
When the new version was available, I downloaded the 64bit version….which will not install due to…
VC runtime140.dll Needs updating.
Prior to the 64bit tried to install… a pop up advised I was installing a 32bit version…Did I want the available 64bit version (or words to that effect) I agreed the 64bit…then the VC runtime140.dll warning popped up!
But! That warning option did nor show on the original 32bit install.
A search on the laptop pulled up a few runtime140.dll each with additional numbers/text and a date in 2019 when two were updated.
It seems that Acer updated win7 or 8 or?? to Win 10.
It seems I could update to a chopped Win 11…but not confident its worth the effort.
Any working fixit info will be appreciated, although it seems the 32bit LB does not seem affected, but the urge to get it sorted to 64bt is pushing it!

I would attempt this:

This was a previous solution:

Hi, I cured my problem…as it turned very easily.
I downloaded the vcruntime140-1.dll link below

it advises on the website to download, unzip and (I suggest you copy the file and store it…)
where to place the file, to be frank, I tried other downloads and website and none except the link I give here worked.
some said insert in lighburn folder. Some said place in Program files.
none worked for me.
I dropped it into the Windows folder/
I had downloaded LB 64bit and the app loaded as in use now

just tried the link…its OK and will start to download the file. Check your downloads to find it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.