Version 1.0 issues

This update is not going well so far. Files do not load properly into my Boss laser. LB says “file send successful” but most files do not show up. If I send 3 times sometimes the third shows up. My text is scewed during laser engraving even though it looks perfect on the LB screen prior to sending. Bummed out!

Sorry to hear of your frustration. Software is more of an art than a science. If you’ve used Lasercut53, Lightburn could crash every 7 minutes and still be light years ahead! :slight_smile: Patience and praise keeps developers motivated… you could revert back to the previous version if that was working for you, the small team keeps them all online. I’m not sure my particular issue is version related, probably more of a DXF import nightmare (which has existed since 1982!). :slight_smile:

Understood, we are working to resolve. Every software has bugs. Every release presents an opportunity to resolve old ones and also introduce new ones. We work very hard to minimize and resolve issues as fast as possible. We appreciate detailed reports, any crash reports, sharing the exact steps taken, expectation and the ending result, documented as best one can, so we can try to reproduce here and address. Hard to fix things otherwise. :slight_smile:

We offer every release in a repository, so you can roll back to an earlier version, known to work for you.

What kind of computer are you using? (MacOS, connected by USB, by chance?)

Right, MAC OS with USB cord to machine.

I did revert to an older version, so all is good for now - thanks!

There’s a version here you can try:

Let me know if this works properly for you.

Thank you, I will give a go a little later. I am in the middle of a long cut series. I will definitely get back to you (probably tonight).

1 Like

Your patch V1.0.01dmg worked! I ran the file i was having problems with and it worked. I also built a new file inside the new version and it also transferred to the Ruida and cut properly. Well done SuperConductor!

1 Like

Any reason the fire button was removed? Also the “shift-frame” command with the laser doesn’t work like the previous version. Thanks.

The patch I recently received yesterday (V1.0.01dmg) for my MAC OS with Ruida using a USB connection works well with my file load and cut issues, but I noticed that I cannot see the bottom of the screen where the 29+ cut/layer choices are when I am using my laptop screen and not plugged into my 27" screen. I have tried closing lightburn and reopening with the large screen disconnected, but that did not work. I noticed that LB does not allow you to adjust the LB window from top to bottom, only from side to side. I think this option would solve the problem. I may have to revert back to an older version unless I can resolve this issue. Thanks.

It wasn’t removed.

You may have too much stuff vertically stacked, or possibly have too small a display to fit everything. Can you show a screen shot?

Here is what my screen looks like. I have always been able to see the layer options in the other versions both with my large screen plugged in and without.

In the Settings menu, try reducing the Tool Icon size value, and that will help reclaim some space.

Respectfully, that is not the problem. If you look at the screenshot sent last post there are no layers visible behind the tool bar icons. I cannot shrink the LB screen from top to bottom and, unfortunately, the layers are completely off the bottom of the screen. As mentioned, the previous versions auto adjusted to my screen.

Even the LB tool bar on the left edge trails off the screen at the bottom.

FYI, I found the problem with the LB layer menu bar. It WAS the System Preferences on the MAC - NOT LB. It was just a coincidence that it got changed right when the new version was loaded. I’ve never opened that menu since setting up this laptop 2 years ago, so it is a mystery. Thanks for your help.

If it wasn’t removed then it wasn’t “put back in” the new release. It used to live in my move tab and it was a dedicated button “fire”.

Sorry for the blurry image but the button I think used to be where my mouse is.

What is set here?