Version 1.2.03 Sublayer order is reversed

I am running into a strange issue. Wasn’t seeing this under previous version, but am now running into it with 1.2.03.
I have a setting that I use for cutting acrylic. First sublayer is fast with air-assist to cut through the paper, the second sublayer is slow to cut through the acrylic.
I ran one job from the laptop, and the sublayer order was followed. After realizing I didn’t get the lengths correct, I went back and corrected them. Now the sublayers are reversed for some reason. Sometimes deselecting the ‘optimize cut path’ fixes it, but other times it doesn’t.

I can see the wrong sublayer order execution when previewing the file, tried starting the file from the machine, but still seeing the same issue. So it doesn’t look to be an issue with the laser, but within lighburn.

Things tried:

  • Resetting ‘optimize cutting path’
  • Using left/right button in the layers panel to try re-ordering the sublayers (doesn’t move them.Moving layers up/down works)
  • Creating from scratch a new layer with the two sublayers, fast then slow. Seeing same issue there.
  • Quitting Light Burn, restarting lightburn
  • Restarting the Mac.

Is anyone else running into this issue as well?
Attached the file I am working with.
focus-tool-acrylic3mm.lbrn2 (71.1 KB)


Hi! Yes, I also faced the same problem

I have had the same issues.
Unfortunately the new cutting order seems to be that all the optimisations are not being actioned.
With outer edges being cut before the inner objects, but not on all items, it seem random.
Due to what I need to cut, I have had to re-install version 1.2.01

1 Like

yep, same issue. not following the sublayer sequence since updating to 12.03 :frowning:

I am on linux 1.2.02 and experimenting a similar issue. In my case, each time I run the cut, the order of my 2 sub-layer are inverted.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.