Vibrates at home position

When it goes into the home position at vibrates a lot soft limits and hard limits are off on light burn also it started to mirror everything that’s on the waste board I flashed with Grbl firmware and neje firmware nothing helps,thanks for your help

Firstly - has it worked before or is it a new setup?

Which firmware have you flashed?

Continuing the discussion from Vibrates at home position:

[quote=“Damonte, post:1, topic:82089, full:true”]
When it goes into the home position at vibrates a lot soft limits and hard limits are off on light burn also it started to mirror everything that’s on the waste board I flashed with Grbl firmware and neje firmware nothing helps,thanks for your help
[/qu

I moved your duplicate post to the original thread in order to not split focus or efforts for our community members. These threads can get pretty long and intricate with back-and-forth dialog for troubleshooting. If discussion or diagnosis starts up in two places it can take away from the momentum.

Please start LightBurn, Connect it to your laser, and request the following four reports in the Console window,
$i
$$
$#
?
Pressing enter after each one.

Please select and copy the text from the Console window ( where those reports appear ) into a reply to this thread.

That should get us going. :slight_smile:

I did the four reports that you requested and I sent it but I don’t see a reply did you get them if not I could do it again I copied and pasted thank you

I have not received the reports.
The reports aren’t in a reply here.

Edit: Found the four reports in a lone post in another thread. Merged it here.

I’ll send you the reports tomorrow… trying to send the video of the module .
vibrating… doesn’t work.

Continuin$i
[VER:1.1f.20180715:]
[OPT:VML,35,254]
Target buffer size found
ok
$$
$0=10
$1=200
$2=0
$3=7
$4=0
$5=0
$6=0
$10=1
$11=0.010
$12=0.002
$13=0
$20=0
$21=1
$22=1
$23=1
$24=100.000
$25=1000.000
$26=250
$27=1.000
$30=1000
$31=0
$32=1
$100=80.000
$101=80.000
$102=80.000
$110=4000.000
$111=4000.000
$112=4000.000
$120=200.000
$121=200.000
$122=200.000
$130=150.000
$131=150.000
$132=150.000
ok
$#
[G54:0.000,0.000,0.000]
[G55:0.000,0.000,0.000]
[G56:0.000,0.000,0.000]
[G57:0.000,0.000,0.000]
[G58:0.000,0.000,0.000]
[G59:0.000,0.000,0.000]
[G28:0.000,0.000,0.000]
[G30:0.000,0.000,0.000]
[G92:0.000,0.000,0.000]
[TLO:0.000]
[PRB:0.000,0.000,0.000:0]
ok
?
<Idle|MPos:-225.000,225.000,0.000|FS:0,0|WCO:0.000,0.000,0.000>
okg the discussion from Vibrates at home position:

Codes next to OPT (options) are:
V = Variable spindle
M = Mist coolant M7 (ignore this if you’re not using it)
L = Homing auto-lock disabled

If the engrave head doesn’t home toward the limit switches you can adjust the switch location or the homing direction.

If the engraver homes toward the switches please enter the following setting in the console window.
$27=4
then press enter.

1mm is often far enough for the head of the laser engraver to pull back from the switch to release it. Sometimes the switch needs 1.5mm or 2mm. 4mm should disengage the worst switch fully. It should eliminate this as a data-point.

Which engraver is this report for?
Is this a custom firmware that you flashed?

This is where the meanings for those reports can be found:

Its for Neje master 2s max,and not sure about the custom software.Just what Neje send me ,thanks,will try to make those tomorrow. Again thank you,seem like alot to do…

I just watched your video.

It looks like the machine is binding up or becoming jammed as it heads for the correct corner (for Neje).

Is it going beyond the planned physical limits of the engraver?

Is there something in the mechanics of the belt and motor that’s causing it to become tight?

When I connect to grbl it moves around fine,in the move window it moves around fine.The laser is mirroring, when framing it goes to opposite direction of intented location…possibly be the reason why it bangs into back rail, it thinks there’s more to the workspace…Yery puzzling.!!Thanks