Voidmicro Laser Problem ( Rahmen mit eingeschaltetem Laserpunkt )

I own the laser engraver from Voidmicro Model Engraver-T. He is fully compatible with Lightburn and yet I have a small problem.

Link of the machine: http://voidmicro.com/Products/Machine/LC1720T-de.html?page=page_machine

the program is going well so far. But I noticed a function that I can’t get to work. Before starting the engraving, I would like to use the frame function, but unfortunately I cannot activate the laser beam. I’ll send you one
Picture of the function where I mean.

is there a solution for this. what can i try

In order for the laser light to appear during a framing operation you need to do one of the following:

  1. hold Shift key on keyboard while pushing the Framing buttons
  2. enable “Laser on when framing” in Edit->Device Settings. With this, the laser light will always turn on when framing so be prepared

I’ve tried all of these things. Unfortunately without success. I have 2 other laser engraving machines where it works without any problems. Unfortunately not with my Voidmicro. Anyone else have an idea or does anyone have the same laser?

Can get the laser to turn on at all? Does the laser work during regular burn jobs?

Is it possible that you need to increase the power level for the laser to be apparent?

Can you run these commands in Console and return results please?

$I
$$

Also a screenshot of Edit->Device Settings please.

Otherwise the laser works great. I try to increase the laser power to 15%. Maybe it will work then. I’ll give you feedback right away.

I’m so happy. The problem is solved. I just had to increase the laser power to 10%.

Okay. That’s good. That does seem very high though.

One thing to check is to make sure that the value in Edit->Machine settings for $30 is the same value that is in “S Value Max” in Edit->Device Settings. If it’s not, change S Value Max to match what is in $30.

ok i will check it. Thanks very much

1 Like