Waiting For Connection - Atomstack A10 Pro

Hi guys, new to lasers. Been using my Atomstack A10 Pro a few months, engraving Yetis.
No issues until now. Nothing has changed; turned the machine on and can’t get a connection.
-Restarted computer
-Disconnected and re-connected usb
-Restarted laser (done all three in different orders)
-Checked COM port and device, GRBL; correctly using COM 4 (tried others; it recognises a change of ports but still no joy
-Updated Lightburn and PC; no joy.

Laser is on, fan is running, the other strange thing is I can’t move the laser by hand left and right, but forward and back is fine. As soon as I turn the machine off it now moves freely. Could this be related?

Hum, try switching the X and Y motor cables and see if you can no longer move the Y (Front-to-Back) axis, if so, then you may have a dead servo motor.

This is what it is supposed to do with no power on the stepper motors. zit should move freely with no binding or rough spots.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.