Waiting on connection Yora 6550

I have a Yora 6550 and am having issues with waiting on connection. I have been able to run one test burn only. It went great but now just says waiting on connection. I have tried different usb cables. I also have a Yora 3018 running Easel and it works fine. They borth run the same driver. When I open Lightburn and plug mt laser in and turn it on it shows the divice and says ready but says waiting on connection.
Please help

Try right-clicking on Devices in Laser window. Or else switch your startup procedure to turn on laser first, then start LightBurn.

I am not at home right now but will try it when I get home. open to any other ideas also

OK I got home and set , tried right clicking device and still nothing. waiting on connection
please help

Did you try starting LightBurn after turning on the laser?

Yes, I just tried that and still waiting on connection

Do you see a port (e.g. COM1, COM2, etc.) listed where it says (Choose) in this screenshot?

If so, pick the appropriate one for your laser.

If this doesn’t work, check device settings and make sure there’s a port visible for your laser. Should look something like this…

yes on both, it shows and says ready but waiting on connection. by accident I found out when I was switching over to my Yoar 3018 carver that Lightburn connected to it and I was able to jog it around. I did not try to fire the router (lol)

Do you have both of these plugged in at the same time? If so, unplug the 3018 for the moment.

What ports are assigned to the 6550 and 3018 respectively? Have you tried pulling down the ports pulldown to change ports?

Take a full screenshot of LightBurn while attempting to connect.

Are you certain that the 6550 works? You may want to try connecting to it using laserGRBL to see if you get different results.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.