Water chiller constantly beeping

Hello my CW3000 chiller is constantly beeping now when I turn it on and whatever I seem to do doesn’t switch the alarm of. I have checked the flow and return and water in the tube, which all seem fine but still beeping. Any information would be appreciated. Thanks.

It should give you an error number in the temperature module. That’s the only electronics in it that I can think of.

How warm is the ambient temperature? The 3000 series are not really chillers in the true sense of the word. They are a fan with a radiator. Unless it’s cooler outside than the tube, it will heat the tube…


Thanks understand it’s not really a chiller. No error coming up I can see just showing temperature of 21.2 apart from the constant beeping.

Do you know how to read an error on that machine?

This is the only ‘electronic’ part of the machine. It’s user replaceable, but you need to ensure the part needs replacing and isn’t working right.

Good luck


Thanks again I’ll look into this tomorrow now

I have had that same situation with my CW3000. I basically pick the front up slightly and drop it. When alarms go off on my CW5200 I pinch the water line briefly and they stop. Haven’t tried that on the 3000.
I’m sure some sensor gets stuck but I doesn’t persist long enough to look into which one.

Does your chiller error mechanism connect to the laser for error conditions? Maybe it’s detecting a water flow issue…

I like @dean448 technical approach…


1 Like

Thanks I’ve tried pinching the lines that isn’t working. Will try the drop tomorrow hopefully that will work.

I have and use a CW3000 series and upgraded to the bigger tubing 3/8" ID and never had the problem again. You’re not getting enough flow. I also canned the surgical tubing and went with the rigid flex tubing gotta be a little more careful connecting it to the tube but works awesome and you never have to replace it. Use a lighter or heat gun, heat up the ends (about 1") going to the tube slide it on and zip tie it.

The CW3000 has a red light and a three pin connector that indicates fault. There is no error and the red light is for flow or temperature I think. I had it on a laser but it doesn’t cool anything so I moved it to a water cooled spindle.
It isn’t used often and it faults only when turning on after being off for a long time. After jarring it, it works fine.

Thanks for the info Dean

Thanks I’ll look into this tomorrow.

Tried the jarring and didn’t work. Will have to strip and see if I can replace the sensor.

Have you determined what the actual problem is?

I have a 5200 series and it was doa. I had it opened, there isn’t much in there and debugging should be relatively easy.

I’d try and find out what is causing the error before assuming it’s that comes to mind. Probably only a couple of options that could cause the issue.

It’s probably something simple, but to make it a quicker and easier fix, determine the problem that’s causing the issue, before just ‘swapping out parts.’

Don’t know if this helps, but it’s the 5200 series maintenance manual.

Good luck


Thanks for the manual that’s a very good idea. Fortunately I have an aquarium style pump that came with the laser when I bought it. I will use this in the meantime and hopefully by a process of elimination be able to source the actual problem. The chiller bought second hand has always beeped but in the past I have pinched the tubes and it’s then worked fine. Now it isn’t so no idea at the moment. As you say there aren’t that many parts to it so will no doubt spend to long on trying to resolve it.

If you have issues, please post photos and any information you have…

After you fix it, same thing…

Take care, good luck


So I checked my CW3000 and sure enough it’s in error mode. I took it apart and found a water flow switch SA-50L I took the cover off the sensor and it’s a hall switch so not much to go wrong there. Checked the pump output which is good. Noticed bubbles in the line were very slow.
Hooked a short hose from output to input (which I should have done first) and no error. The chiller/pump is fine.
So my problem is that the high speed water cooled spindle has become constricted and caused the flow error, which I’ll now have to fix, I hope. Good thing is bearings seem pretty smooth.

I’m in the process of checking it out with my son and early days but the flow all seems good but noticed the line that came from the pump towards the outlet seemed to be dirty and had bits in it. Time will tell if this is the fault. thanks for your update as well. Sods law I think they call it

Hopefully good news. I cleaned the line from the pump up to the outlet. It looked as though the flow switch to the outlet had in the past had silicon applied maybe to stop it leaking as it’s second hand. I thoroughly cleaned it and rebuilt it with thread tape and so far it seems to be behaving itself. Fingers crossed.


I had the identical issue on one of my two water chillers. I fixed the issue by opening the case and rotating the ENTIRE water sensor 90 degrees. I don’t recall if that was clockwise or counterclockwise. Just rotate it while it’s beeping. That fixed my issue. I “believe” the issue occurs because the water sensor is too close to the metal case.

1 Like