Water Protect Enable on Laser 1 & 2 is Backwards on Lightburn

Running Lightburn 0.9.07 communicating with Ruida Controller RDC6445G on Windows 10.

Using the Edit > Machine Settings > Vendor Settings Dialog Box the Properties of Water Protect Enable for Laser 1 and Laser 2 is backwards.

At least on my setup it does.

Hmm - that’s certainly possible. I’ll double check, and fix it if true.

1 Like

Im setting up my black and red 60 watt laser what is this supposed to be set to? I can not get my laser to fire. Its set to laser 2. Would this be the reason i can get my laser to fire?

When trying to fire it do you see a Water Protect error on the screen? If not, then this wouldn’t be the issue.