Way to remove second pass

Hi,
I’ve been trying to use my Ender 3 as an plotter and because I am using Lightburn for my laser I thoght I might give it a try. Everything works fine but i need a way to get rid of the outline. I am using Svg letters I did myself in Inkscape and when i import them it gets the outline but i want it to be just the thickness of the pen I use. I’ve tried using the offset option but it seems not to work for me very well.


Has anyone an idea on how to fix the issue, thanks!

I am trying to follow, so if I have this wrong…Please help correct my assumptions. I think you are wanting to draw the letters using a single line, not the outline of the letter shape. LightBurn provides support for single-line fonts, known as SHX. These might be worth your investigation.

Google is your friend for finding these type fonts. :slight_smile:

Yes heard of that but I am trying to use my own letters and drawings I made, but thank you anyway for the fast awnser!

1 Like

The other option you may find useful is to use the single-line trace function in a product like InkScape to produce a single-line version of your art. :slight_smile:

How does that work?

We have had members remark it is a suitable option and works well.

Similar to the image trace provided with LightBurn, InkScape, a different software, provides the additional option to produce the center-line trace of your shapes.

Found it, Thanks