Weird Issue will scan but not cut any more

Okay first off I am a laser cutting newbie so go easy on me.

I’m having issues with Lightburn not cutting. I will try and explain

I designed a file and sent it to the cutter to cut. First time through I didn’t have the laser setting high enough to cut through (3mm MDF) BUT it DID attempt the cut with the laser firing. So instead of moving the piece, I disabled output to scans and ran the cut again (20mm 20%) which was still not high enough, so set it to 10mm 50%. At this point it didn’t fire the laser at all.

Being a newbie I assumed PEBCAC (Problem exists between chair and computer) and tried to diagnose the issue. I loaded RDWorks (came with cutter) and proceeded to load the simple House Stark dxf from thingiverse. Ran is and it cut fine. Next I loaded the same file into Lightburn and no laser output in cut mode.

I’m at a little bit of a loss to figure out why it is not working. It works on scan only now, refuses to cut using Lightburn. As it successfully cuts on RDWork I’m inclined to rule out a hardware issue. As it successfully cut the first time and not the next (with only travel speed and tube power % changed) it would seem I am doing something wrong.

I have restored to the original setting in which it cut.

Chances are good that you didn’t set the Min Power setting high enough. For cutting or engraving, most people set min and max the same. If you’re just trying to mark the surface, set Min Power to the threshold where your tube fires (usually about 10% of the tube wattage).

This explains the Min & Max power settings a bit better:

Yep that was it thank you for the prompt support.

Only using the trial atm. But definitely going to be buying the full copy

1 Like