Weird result on Ruida 6445g

Hi all! I’m getting a very weird result when engraving using lightburn on my 100W CO2.
The image on the right is the output from RDWorks, whilst the image on the left is the output from lightburn. I’m getting the same result from both mac and pc. I’ve also tried several files, and even when engraving just a square or simple text set directly in lightburn.
Not sure if it’s just a settings issue or something more complex.

This test was run on 250mm/s speed, 25% max. power and 10% min. power.

I’ve also noticed that lightburn is reading my Ruida 6445G as 644XG, not sure if this could be triggering the problem here.

Any ideas or assistance would be greatly appreciated :slight_smile:

Which version of LightBurn are you running?
I assume this is a USB connection?

Hi Oz, running on V0.9.24 on both mac and pc

Hi there, I have recently bought a dual head laser with the 6445G controller, I’m having the same issue, it reads as 644XG. Im using RDworks for now, but I prefer lightburn. Im left with 26 days trial, I hope you can find a solution. thanks a lot.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.