Weld shapes imported into Lightburn

I am very new to lightburn and just got my Ortur Laster Master 2 20w a week ago. I have a file I created as an svg. I open it in light burn and can’t get my shapes to weld. I want this to be one shape to cut, then I will add separate text to engrave. Clues on what I am doing wrong?

If you can post either your SVG file or the LightBurn file, more information can be provided. Off the top of my head, I suggest ensuring that the rectangle in the center is a closed shape, not a grouped one. The circles and snowflakes should also be properly closed, not grouped.

Select the rectangle and the inner circle and perform the appropriate Boolean operation. Once that is accomplished, select each semi-circle (the result of the previous Boolean) and one snowflake and perform another Boolean. It’s also possible that the Weld feature will provide the same results.

If you give this a shot, I suspect that you won’t need to post the file, as you’ll have succeeded in your objective.

Thank you, that explanation helped. I also went back in my design program and worked out a few issues. I am off to cut it!

Appreciate your help.

Weld keeps the overlapping area of two or more shapes. Since the design you have here is completely surrounded by the outermost circle, weld will obliterate all the stuff in the middle.

Weld would be the correct option for the upper tab and the outer circle - you want a single, fused outline from those.

What you likely want is to take the inner circle and subtract the snowflakes and central bar from it (Boolean Difference).

Boolean Union is almost the same as weld:

I did try weld and it got rid of the middle. I ended up going back in my design software and welding there, it worked, but the text didn’t carry over. Since the middle bar is a combo of a rectangle and an offset of the name, I just added the name to the middle bar in lightburn. I have only been at this a week, but learning lots.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.