Welded two shape together, the laser ( Ruida controller) will not turn the laser on

I welded a circle and rectangle together for a night light. I saved it as a lightburn file. When running it on Ruida controlled laser, the laser will trace the line in the file, but the laser will not turn on. Did I miss a step? Being a new user I was unable to upload an example file

I have updated your account so you should be able to post the example. :slight_smile:

Thank you for the update

Here is the file I’ve been trying.After posting this I updated to 9.07 and got the same results. trial nightlight.lbrn (1.5 MB)

I am not sure this is your problem, but you do not have output selected on your fill + line. This layer will not be sent to the laser unless it is selected.


Thank you for looking at the file. I un selected the leaf for testing. All of my issues are when I’m trying to cut the “gumball” shape. Laser makes the shape but will not burn. I can do circles and squares separately with no issue.

You might check your minimum power setting as it could be too low to fire when do the curves

Just ran the file on my machine, your low power is set too low for the laser to fire. I increase it to 25% and my machine fired. You may need to adjust it for your own machine

Thank you- strangest thing. I just changed the color of the gumball outline and it works. I’ll keep testing tonight if it was just a fluke. I’ll up my power to 25 also. This is the first weld I tried, so there is a learning curve.

Min Power is used when your laser is at or below what’s called the “start speed” - IE, the speed at which it starts ramping power up to the Max Power setting. By default, on Ruida, it’s 10mm/sec. Additionally, Glass tube lasers need a certain amount of power before they start ionizing and producing a beam. This is a higher value for larger tubes. Setting Min Power below this threshold means that when your laser starts moving and is still using the “Min Power” setting, you get nothing.

Going as slow as you have set, forces use of Min Power which might not be enough to get your tube to fire and thus the results you are seeing.

If this layer is intended to be your border/outline cut, bring the Min Power up enough to get the tube to fire and still cut through as it slows for corners. For your Black layer shape, I would set the Min Power 10% to 15% below the Max to start and adjust from there.


I also see you have the Number of passes set to 4. How thick is this material? You may have inadvertently set that trying to solve this issue, but try 1 pass with the changes suggested and you should be set.

It was the minimum power setting that was giving me all of the trouble. It worked when I changed the color because that minimum power had been changed already. Thank you for all of your support- I knew it was going to be an easy fix once I got my head out ( fill in the blank).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.